2015년 4월 MS 정기 보안업데이트 안내

3
0

2015년 4월 15일 수요일(한국 시각)에 발표된 마이크로소프트 보안 공지 발표 내용을 요약하여 제공합니다.

마이크로소프트는 새로 발견된 취약점에 대하여 11개 (긴급4, 중요7)의 보안 공지를 발표했습니다.

신규 보안 공지

공지 번호 제목 심각도 재시작 영향을 받는 제품 파일정보 알려진
문제점
MS15-032 Internet Explorer용 누적 보안 업데이트(3038314) 긴급 원격 코드 실행 필요함 지원 중인 모든 버전의 Windows 에디션의
– Internet Explorer 6
– Internet Explorer 7
– Internet Explorer 8
– Internet Explorer 9
– Internet Explorer 10
– Internet Explorer 11 KB3038314 없음
MS15-033 Microsoft Office의 취약성으로 인한 원격 코드 실행 문제(3048019) 긴급 원격 코드 실행 필요할 수 있음 – Word 2007
– Office 2010
– Word 2010
– Word Viewer
– Office 호환 기능 팩
– SharePoint Server 2010의 Word Automation Services
– Office Web Apps Server 2010
– Word 2013
– Office for Mac 2011
– Word for Mac 2011
– Outlook for Mac for Office 365
– SharePoint Server 2013의 Word Automation Services
– Office Web Apps Server 2013 KB3048019 KB3048019
MS15-034 HTTP.sys의 취약성으로 인한 원격 코드 실행 문제(3042553) 긴급 원격 코드 실행 필요함 – Windows 7
– Windows Server 2008 R2
– Windows 8
– Windows Server 2012
– Windows 8.1
– Windows Server 2012 R2 Http.sys 없음
MS15-035 Microsoft 그래픽 구성 요소의 취약성으로 인한 원격 코드 실행 문제(3046306) 긴급 원격 코드 실행 필요할 수 있음 – Windows Server 2003
– Windows Vista
– Windows Server 2008
– Windows 7
– Windows Server 2008 R2 Gdi32.dll,
Wgdi32.dll 없음
MS15-036 Microsoft SharePoint Server의 취약성으로 인한 권한 상승 문제(3052044) 중요 권한 상승 필요할 수 있음 – SharePoint Server 2010
– SharePoint Server 2013
– SharePoint Foundation 2013 KB3052044 KB3052044
MS15-037 Windows 작업 스케줄러의 취약성으로 인한 권한 상승 문제(3046269) 중요 권한 상승 필요 없음 – Windows 7
– Windows Server 2008 R2 KB3046269 없음
MS15-038 Microsoft Windows의 취약성으로 인한 권한 상승 문제(3049576) 중요 권한 상승 필요함 지원 중인 모든 버전의 Windows 에디션 KB3049576 없음
MS15-039 XML Core Services의 취약성으로 인한 보안 기능 우회 문제(3046482) 중요 보안 기능 우회 필요할 수 있음 아래의 XML Core Service 3.0
– Windows Server 2003
– Windows Server 2008
– Windows 7
– Windows Server 2008 R2 Msxml3.dll,
Msxml3r.dll,
Wmsxml3.dll 없음
MS15-040 Active Directory Federation Services의 취약성으로 인한 정보 유출 문제(3045711) 중요 정보 유출 필요할 수 있음 – Windows Server 2012 R2 x64에 설치된 경우 AD FS 3.0 KB3045711 없음
MS15-041 .NET Framework의 취약성으로 인한 정보 유출 문제(3048010) 중요 정보 유출 필요할 수 있음 지원 중인 Windows 에디션의
– .NET Framework 1.1 서비스 팩 1
– .NET Framework 2.0 서비스 팩 2
– .NET Framework 3.5
– .NET Framework 3.5.1
– .NET Framework 4
– .NET Framework 4.5
– .NET Framework 4.5.1
– .NET Framework 4.5.2 KB3048010 없음
MS15-042 Windows Hyper-V의 취약성으로 인한 서비스 거부 문제(3047234) 중요 서비스 거부 필요함 – Windows 8.1 x64
– Windows Server 2012 R2 Vmms.exe,
Vmms.exe.mui,
Rdvgpuinfo.dll 없음

위에 나열한 영향을 받는 제품 목록은 간단히 요약한 것입니다.
영향을 받는 구성 요소 전체 목록을 보려면 각 보안 공지를 열고 “영향을 받는 소프트웨어” 부분을 살펴보시기 바랍니다.

신규 보안 공지 요약 웹 페이지
신규 보안 공지에 대한 요약은 다음 페이지에 있습니다.

2015년 4월 마이크로소프트 보안 공지 요약
https://technet.microsoft.com/library/security/ms15-apr

신규 보안 권고
마이크로소프트는 2015년 4월 15일(한국시각)에 보안 권고 3045755를 새롭게 발표합니다.

보안 권고 3045755 PKU2U 인증 개선 업데이트
요약:
Windows 8.1, Windows Server 2012 R2 및 Windows RT 8.1에서 PKU2U(Public Key Cryptography User-to-User) SSP(Security Support Provider)에 의해 사용되는 인증을 개선하는 심층 방어 업데이트가 제공됨을 알려드립니다. 이러한 개선은 Windows에서 보안 제어의 효율성을 강화하기 위한 지속적인 노력의 일환입니다.

업데이트를 통해 추가된 기능의 개요
이 업데이트는 PKU2U에 대한 특정 인증 시나리오를 개선합니다. 이 심층 방어 업데이트를 적용한 후에는 초기 인증 시도가 실패하면 PKU2U가 WLID(Windows Live ID)에 대한 인증으로 더 이상 대체되지 않습니다.

상세 정보: https://technet.microsoft.com/library/security/3045755

개정된 보안 공지 및 보안 권고
마이크로소프트는 2015년 4월 15일(한국시각)에 보안 권고 2755801를 개정하여 발표합니다. 내용을 아래와 같이 간단히 요약합니다.

MS14-080 Internet Explorer용 누적 보안 업데이트(3008923)
개정된 내용: 3008923 보안 업데이트의 문제를 포괄적으로 해결하기 위해 Windows 7 또는 Windows Server 2008 R2에서 Internet Explorer 11을 실행하는 고객은 2015년 4월 15일에 릴리스된 3038314 보안 업데이트도 설치해야 합니다.

상세 정보: https://technet.microsoft.com/library/security/MS14-080

보안 권고 3009008 SSL 3.0의 취약점으로 인한 정보 유출 문제점
개정된 내용: Microsoft는 2015년 4월 15일에 Internet Explorer 11에서 기본적으로 SSL 3.0을 사용 중지함을 알립니다. 또한 앞으로 몇 달에 걸쳐 Microsoft Online Service 에 대해서도 SSL 3.0 을 사용 중지하기로 계획하고 있음을 알립니다.

권장 사항: 보다 안전한 보안 프로토콜인 TSL 1.0, TLS 1.1., TLS 1.2 을 사용하는 클라이언트 및 서비스로 마이그레이션 하도록 권장합니다.
SSL 3.0 비활성화 대안에 대한 자세한 내용은 권고의 권장 조치 항목을 참조하십시오. Microsoft는 이 대안을 이용하는 고객에게 SSL 3.0을 사용하는 클라이언트 및 서비스에 영향이 있는지 테스트 후 적용하시기를 권고합니다.

상세 정보: https://technet.microsoft.com/library/security/3009008

악성 소프트웨어 제거 도구
마이크로소프트는 윈도우 악성 소프트웨어 제거 도구의 업데이트된 버전을 Windows Server Update Services (WSUS), Windows Update (WU)와 다운로드 센터에서 제공합니다. 이 도구는 Software Update Services (SUS)를 통해서는 배포되지 않음을 주의하여 주십시오. 마이크로소프트 윈도우 악성 소프트웨어 제거 도구에 대한 정보는 https://support.microsoft.com/kb/890830 에서 보실 수 있습니다.

보안 문제와 관계없지만 중요도가 높은 업데이트
마이크로소프트는 Microsoft Update (MU), Windows Update (WU), Windows Server Update Services (WSUS)를 통해 보안 문제와 관계없지만 중요도가 높은 업데이트를 발표합니다.
오늘 발표한 전체 업데이트의 목록은 다음 기술 자료에서 볼 수 있습니다.

2015년에 변경된 Software Update services 및 Windows Server Update services 내용에 대한 설명
https://support.microsoft.com/?id=894199

보안 공지 기술 세부 사항

아래 영향을 받는 소프트웨어와 영향을 받지 않는 소프트웨어 표에서, 나열되지 않은 소프트웨어는 지원 기간이 지난 제품입니다. 제품과 버전에 대한 지원 기간을 보려면 마이크로소프트 지원 기간 페이지 http://support.microsoft.com/lifecycle/ 를 참고하여 주십시오.

보안 공지 번호 MS15-032
제목 Internet Explorer용 누적 보안 업데이트(3038314)
요약 이 보안 업데이트는 Internet Explorer의 취약성을 해결합니다. 이 중에서 가장 심각한 취약성은 사용자가 Internet Explorer를 사용하여 특수 제작된 웹 페이지를 볼 경우 원격 코드 실행을 허용할 수 있습니다. 이 취약성 악용에 성공한 공격자는 현재 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 고객은 관리자 권한으로 작업하는 고객에 비해 영향을 적게 받습니다.
최대 심각도 긴급
취약점 영향 원격 코드 실행
취약점 정보 – Internet Explorer의 여러 메모리 손상 취약성:
CVE-2015-1652,CVE-2015-1657, CVE-2015-1659, CVE-2015-1660, CVE-2015-1662, CVE-2015-1665, CVE-2015-1666, CVE-2015-1667, CVE-2015-1668
– Internet Explorer ASLR 우회 취약성(CVE-2015-1661)
영향을 받는 소프트웨어 지원중인 모든 Windows 에디션의
– Internet Explorer 6
– Internet Explorer 7
– Internet Explorer 8
– Internet Explorer 9
– Internet Explorer 10
– Internet Explorer 11
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요함
이번 업데이트로 대체되는 보안 공지 MS15-018
파일 정보 KB3038314
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-032

보안 공지 번호 MS15-033
제목 Microsoft Office의 취약성으로 인한 원격 코드 실행 문제(3048019)
요약 이 보안 업데이트는 Microsoft Office의 취약성을 해결합니다. 이 중에서 가장 심각한 취약성은 사용자가 특수 제작된 Microsoft Office 파일을 열 경우 원격 코드 실행을 허용할 수 있습니다. 이러한 취약성 악용에 성공한 공격자는 현재 사용자의 컨텍스트에서 임의 코드를 실행할 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 고객은 관리자 권한으로 작업하는 고객에 비해 영향을 적게 받습니다.
최대 심각도 긴급
취약점 영향 원격 코드 실행
취약점 정보 – Microsoft Office 메모리 손상 취약성(CVE-2015-1641)
– 여러 Microsoft Office 구성 요소 해제 후 사용 취약성:
CVE-2015-1650, CVE-2015-1649, CVE-2015-1651
– Microsoft Outlook App for Mac XSS 취약성(CVE-2015-1639)
영향을 받는 소프트웨어 – Word 2007
– Office 2010
– Word 2010
– Word Viewer
– Office 호환 기능 팩
– SharePoint Server 2010의 Word Automation Services
– Office Web Apps Server 2010
– Word 2013
– Office for Mac 2011
– Word for Mac 2011
– Outlook for Mac for Office 365
– SharePoint Server 2013의 Word Automation Services
– Office Web Apps Server 201
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요할 수 있음
이번 업데이트로 대체되는 보안 공지 MS14-081, MS15-022
파일 정보 KB3048019
알려진 문제점 KB3048019
상세 정보 https://technet.microsoft.com/library/security/ms15-033

보안 공지 번호 MS15-034
제목 HTTP.sys의 취약성으로 인한 원격 코드 실행 문제(3042553)
요약 이 보안 업데이트는 Microsoft Windows에서 발견된 취약성을 해결합니다. 공격자가 영향 받는 Windows 시스템에 특수 제작된 HTTP 요청을 보낼 경우 이 취약성으로 인해 원격 코드 실행이 허용될 수 있습니다.
최대 심각도 긴급
취약점 영향 원격 코드 실행
취약점 정보 – HTTP.sys 원격 코드 실행 취약성(CVE-2015-1635)
영향을 받는 소프트웨어 – Windows 7
– Windows Server 2008 R2
– Windows 8
– Windows Server 2012
– Windows 8.1
– Windows Server 2012 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요함
이번 업데이트로 대체되는 보안 공지 없음
파일 정보 Http.sys
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-034

보안 공지 번호 MS15-035
제목 Microsoft 그래픽 구성 요소의 취약성으로 인한 원격 코드 실행 문제(3046306)
요약 이 보안 업데이트는 Microsoft Windows에서 발견된 취약성을 해결합니다. 공격자가 사용자에게 특수 제작된 웹 사이트로 이동하거나, 특수 제작된 파일을 열거나, 특수 제작된 EMF(확장 메타파일) 이미지 파일이 포함된 작업 디렉터리로 이동하도록 유도할 경우 이 취약성으로 인해 원격 코드 실행이 허용 될 수 있습니다. 그러나 어떠한 경우에도 공격자는 강제로 사용자가 이러한 작업을 수행하도록 만들 수 없습니다. 공격자는 일반적으로 전자 메일이나 인스턴트 메신저 메시지에서 유인물을 이용하여 이러한 작업을 수행하도록 사용자를 유도해야 합니다.
최대 심각도 긴급
취약점 영향 원격 코드 실행
취약점 정보 – EMF 처리 원격 코드 실행 취약성(CVE-2015-1645)
영향을 받는 소프트웨어 – Windows Server 2003
– Windows Vista
– Windows Server 2008
– Windows 7
– Windows Server 2008 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요할 수 있음
이번 업데이트로 대체되는 보안 공지 없음
파일 정보 Gdi32.dll, Wgdi32.dll
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-035

보안 공지 번호 MS15-036
제목 Microsoft SharePoint Server의 취약성으로 인한 권한 상승 문제(3052044)
요약 이 보안 업데이트는 Microsoft Office 서버 및 생산성 소프트웨어의 취약성을 해결합니다. 이 취약성으로 인해 공격자가 영향받은 SharePoint 서버에 특수 제작된 요청을 보내는 경우 권한 상승이 허용될 수 있습니다. 이 취약성 악용에 성공한 공격자는 읽도록 허가되지 않은 콘텐츠를 읽고, 희생자의 ID를 사용해서 희생자 대신 SharePoint 사이트에서 사용 권한 변경 및 콘텐츠 삭제와 같은 작업을 수행하고, 희생자의 브라우저에 악성 콘텐츠를 삽입할 수 있습니다.
최대 심각도 중요
취약점 영향 권한 상승
취약점 정보 – 여러 SharePoint XSS 취약성: CVE-2015-1640, CVE-2015-1653
영향을 받는 소프트웨어 – SharePoint Server 2010
– SharePoint Server 2013
– SharePoint Foundation 2013
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요할 수 있음
이번 업데이트로 대체되는 보안 공지 MS14-022, MS15-022
파일 정보 KB3052044
알려진 문제점 KB3052044
상세 정보 https://technet.microsoft.com/library/security/ms15-036

보안 공지 번호 MS15-037
제목 Windows 작업 스케줄러의 취약성으로 인한 권한 상승 문제(3046269)
요약 이 보안 업데이트는 Microsoft Windows에서 발견된 취약성을 해결합니다. 이 취약성 악용에 성공한 공격자는 알려진 잘못된 작업을 활용하여 작업 스케줄러가 특수 제작된 응용 프로그램을 시스템 계정의 컨텍스트에서 실행되도록 할 수 있습니다. 이렇게 되면 공격자가 프로그램을 설치할 수 있을 뿐 아니 라 데이터를 보거나 변경하거나 삭제하거나, 모든 사용자 권한이 있는 새 계정을 만들 수도 있습니다.
최대 심각도 중요
취약점 영향 권한 상승
취약점 정보 – 작업 스케줄러 권한 상승 취약성(CVE-2015-0098)
영향을 받는 소프트웨어 – Windows 7
– Windows Server 2008 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요 없음
이번 업데이트로 대체되는 보안 공지 없음
파일 정보 KB3046269
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-037

보안 공지 번호 MS15-038
제목 Microsoft Windows의 취약성으로 인한 권한 상승 문제(3049576)
요약 이 보안 업데이트는 Microsoft Windows의 취약성을 해결합니다. 공격자가 시스템에 로그온하고 특수 제작된 응용 프로그램을 실행할 경우 이 취약성으로 인해 권한 상승이 허용될 수 있습니다. 이 취약성을 악용하려면 공격자가 먼저 시스템에 로그온 해야 합니다.
최대 심각도 중요
취약점 영향 권한 상승
취약점 정보 – NtCreateTransactionManager 유형 혼동 취약성(CVE-2015-1643)
– Windows MS-DOS 장치 이름 취약성(CVE-2015-1644)
영향을 받는 소프트웨어 – Windows Server 2003
– Windows Vista
– Windows Server 2008
– Windows 7
– Windows Server 2008 R2
– Windows 8
– Windows 8.1
– Windows 2012
– Windows 2012 R2
– Windows RT
– Windows RT 8.1
– Server Core 설치
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요함
이번 업데이트로 대체되는 보안 공지 MS15-025, MS15-031
파일 정보 KB3049576
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-038

보안 공지 번호 MS15-039
제목 XML Core Services의 취약성으로 인한 보안 기능 우회 문제(3046482)
요약 이 보안 업데이트는 Microsoft Windows에서 발견된 취약성을 해결합니다. 이 취약성으로 인해 사용자가 특수 제작된 파일을 여는 경우 보안 기능 우회가 허용될 수 있습니다. 그러나 어떠한 경우에도 공격자는 강제로 사용자가 특수 제작된 파일을 열도록 만들 수 없습니다. 공격자는 일반적으로 전자 메일이나 인스턴트 메신저 메시지에서 유인물을 이용하여 이 파일을 열도록 사용자를 유도해야 합니다.
최대 심각도 중요
취약점 영향 보안 기능 우회
취약점 정보 – MSXML3 동일 원본 정책 SFB 취약성(CVE-2015-1646)
영향을 받는 소프트웨어 아래의 XML Core Service 3.0
– Windows Server 2003
– Windows Server 2008
– Windows 7
– Windows Server 2008 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요할 수 있음
이번 업데이트로 대체되는 보안 공지 MS14-067
파일 정보 Msxml3.dll, Msxml3r.dll, Wmsxml3.dll
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-039

보안 공지 번호 MS15-040
제목 Active Directory Federation Services의 취약성으로 인한 정보 유출 문제(3045711)
요약 이 보안 업데이트는 AD FS(Active Directory Federation Services)의 취약성을 해결합니다. 사용자가 응용 프로그램에서 로그 오프 한 후 브라우저를 열어두고, 공격자가 사용자가 로그 오프 한 직후 이 브라우저에서 해당 응용 프로그램을 다시 여는 경우 이 취약성으로 인해 정보가 유출될 수 있습니다.
최대 심각도 중요
취약점 영향 정보 유출
취약점 정보 – Active Directory Federation Services 정보 유출 취약성(CVE-2015-1638)
영향을 받는 소프트웨어 – Windows Server 2012 R2 x64에 설치된 경우 AD FS 3.0
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요할 수 있음
이번 업데이트로 대체되는 보안 공지 없음
파일 정보 KB3045711
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-040

보안 공지 번호 MS15-041
제목 .NET Framework의 취약성으로 인한 정보 유출 문제(3048010)
요약 이 보안 업데이트는 Microsoft .NET Framework의 취약성을 해결합니다. 이 취약성으로 인해 공격자가 사용자 지정 오류 메시지가 사용되지 않는 영향받는 서버에 특수 제작된 웹 요청을 보내는 경우 정보가 유출될 수 있습니다. 이 취약성 악용에 성공한 공격자는 중요한 정보를 노출할 수 있는 웹 구성 파일의 일부를 볼 수 있습니다.
최대 심각도 중요
취약점 영향 정보 유출
취약점 정보 – ASP.NET 정보 유출 취약성(CVE-2015-1648)
영향을 받는 소프트웨어 지원 중인 Windows 에디션의
– .NET Framework 1.1 서비스 팩 1
– .NET Framework 2.0 서비스 팩 2
– .NET Framework 3.5
– .NET Framework 3.5.1
– .NET Framework 4
– .NET Framework 4.5
– .NET Framework 4.5.1
– .NET Framework 4.5.2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요할 수 있음
이번 업데이트로 대체되는 보안 공지 MS14-009
파일 정보 KB3048010
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-041

보안 공지 번호 MS15-042
제목 Windows Hyper-V의 취약성으로 인한 서비스 거부 문제(3047234)
요약 이 보안 업데이트는 Microsoft Windows에서 발견된 취약성을 해결합니다. 이 취약성으로 인해 인증된 공격자가 특수 제작된 응용 프로그램을 VM(가상 컴퓨터) 세션에서 실행하는 경우 서비스 거부가 허용될 수 있습니다. 서비스 거부는 공격자가 Hyper-V 호스트에서 실행되는 다른 VM에서 코드를 실행하거나 사용자 권한을 상승시키도록 허용하지 않지만, 호스트의 다른 VM을 Virtual Machine Manager에서 관리 가능하지 않게 만들 수 있습니다.
최대 심각도 중요
취약점 영향 서비스 거부
취약점 정보 – Windows Hyper-V DoS 취약성(CVE-2015-1647)
영향을 받는 소프트웨어 – Windows 8.1 x64
– Windows Server 2012 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오.)
시스템 재시작 필요함
이번 업데이트로 대체되는 보안 공지 없음
파일 정보 Vmms.exe, Vmms.exe.mui, Rdvgpuinfo.dll
알려진 문제점 없음
상세 정보 https://technet.microsoft.com/library/security/ms15-042



총 0개 내용
의견 쓰기

쉐어드IT의 가입은 쉽고 간단합니다. 지금 하시고 IT관리자들과 의견을 함께 나누세요