2017년 이후 만료되는 SHA-1 인증서 관련 안내

0
0

현재 Chrome 브라우저는 만료일자가 2017년 1월 1일 이후 SHA-1 인증서에 한해

모든 SHA-1 인증서 사이트 접속 시 경고 메시지를 출력하고 있습니다.

접속과 SSL 통신은 정상적으로 이루어지지만 붉은색 경고성 메시지가 표시됩니다.

최근 Internet Explorer, Chrome, FireFox 등 주요 브라우저들이

취약 알고리즘인 SHA-1 기반 인증서 지원 중단 계획을 발표함에 따라

해당 정보를 공유해 드립니다.

▶ 먼저 날짜별 인증기관 및 브라우저의 SHA-1 대응에 관해 살펴보겠습니다.

enter image description here

▶ 아래는 주요 브라우저의 SHA-1 인증서 거부 계획표입니다.

enter image description here

Internet Explorer, Chrome, FireFox 브라우저에서 2016년 6,7월에

SHA-1 인증서 거부를 고려 중(Considering) 이라고 발표했으나,

거부를 실제로 실행할 가능성이 상당히 높다고 판단됩니다.

현재 SHA-1 인증서를 사용 중이시라면, 해당 날짜 이전에 SHA-2 호환 환경을 구축하시고

SHA-2 인증서를 재발급하실 것을 권고드립니다.

참조 :: https://www.kicassl.com/cstmrsuprt/ntc/searchNtcDetail.sg?page=&ntcSeq=618&mode=&searchType=subject&searchWord=&searchRowCnt=10


0
0

좋은 정보 감사합니다.

0
0

인증서 호환 번거롭겠네요 ^^


총 2개 내용
의견 쓰기

쉐어드IT의 가입은 쉽고 간단합니다. 지금 하시고 IT관리자들과 의견을 함께 나누세요